AMS/ROSI Access Outage
Incident Report for ITS System Status
Resolved
The AMS/ROSI access outage is resolved as of 4:45 today.
Posted May 16, 2016 - 17:19 EDT
Update
The AMS/ROSI access outage is resolved as of 4:45 today.
Posted May 16, 2016 - 17:18 EDT
Investigating
Access to AMS and ROSI services is not available via admin system VPN currently. This is under investigation.
Posted May 16, 2016 - 15:46 EDT