Wireless Network service interruption
Incident Report for ITS System Status
Resolved
Wireless Network service issue has been resolved.
Posted Sep 16, 2016 - 16:57 EDT
Investigating
We are investigating reports of some users not being able to access the U of T Campus Wireless Network.
Please be assured that we are aware of the problem and we have technical staff looking into it.
Posted Sep 16, 2016 - 15:48 EDT