Portal Login Issue
Incident Report for ITS System Status
Resolved
Portal Login Issue has been resolved.
Posted Jun 16, 2016 - 09:56 EDT
Investigating
We are investigating reports of users not being able to access the www.portal.utoronto.ca service. We are aware of the problem and have technical staff looking into it. We apologize for the inconvenience
Posted Jun 16, 2016 - 09:00 EDT