Email Backscatter
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Jun 24, 2017 - 07:13 EDT
Monitoring
ITS Staff have received reports of Email Backscatter coming from secondary email systems at the University. Backscatter is the phenomenon of incorrectly automated bounce messages being sent by mail servers, typically as a side effect of incoming spam. Receiving servers may then block all email from the source, including legitimate email. The symptom for the end user may be that their legitimate email is being refused at the recipient’s end. ITS staff are in the process of identifying the sources of the backscatter and working to reduce the potential effects on our outbound email. If you’ve sent an email and you get a rejection by the recipient’s email system, please consider waiting before resending later today if you can.
Posted Jun 23, 2017 - 10:19 EDT