UofT Home Page May Be Unresponsive
Incident Report for ITS System Status
Resolved
The UofT Home Page is currently operational.
If users experience any other issues, please send the details to UTC via this form: https://surveys.utoronto.ca/feedback/
Posted May 27, 2016 - 09:44 EDT
Identified
The UofT Home Page is currently operating with normal parameters except for the search capabilities. ITS staff continue to work with the University of Toronto Communications group on this issue. If users experience any other issues, please send the details to UTC via this form: https://surveys.utoronto.ca/feedback/
Posted May 27, 2016 - 09:13 EDT