UofT Home Page May Be Unresponsive
Incident Report for ITS System Status
Resolved
The UofT Home Page is currently operating with normal parameters except for the search capabilities. ITS staff continue to work with the University of Toronto Communications group on this issue. If users experience any other issues, please send the details to UTC via this form: https://surveys.utoronto.ca/feedback/
Posted May 27, 2016 - 08:39 EDT
Investigating
UofT Home Page May Be Unresponsive: We have become aware that some users may be having difficulty accessing all or parts of the main University website (www.utoronto.ca). Users may be receiving error messages when trying to access the site, certain pages, or the search service. ITS staff are investigating.
Posted May 26, 2016 - 20:15 EDT