Schedule Maintenance - UTmail+ OUTAGE from April 28 - May 2nd
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted May 03, 2017 - 10:52 EDT
Update
Progress has been made with Microsoft and we are now completing our work. Email should be restored shortly. Thank you for your patience.
Posted May 03, 2017 - 06:16 EDT
Update
This is to update the community that the ITS is continuing to work with Microsoft to restore full UTmail+ service by morning, Wednesday, May 3rd.
Posted May 02, 2017 - 14:44 EDT
Update
Microsoft has advised #UofT that full email service will be restored tomorrow (Wednesday) morning. More updates will be published as they become available.
Posted May 02, 2017 - 09:39 EDT
Update
While we are not yet able to provide an ETA, the support team is working with the vendor to resolve the UTmail+ issues.
Posted May 02, 2017 - 08:20 EDT
Update
The issue causing delay to UTmail service restoration is with Microsoft & affecting multiple clients beyond UofT. Update coming in the morning on service. At this time, we cannot confirm a time for service restoration. We apologize for the inconvenience. Our team is working on the issue with Microsoft as we have been placed on the highest priority with the vendor.
Posted May 01, 2017 - 21:52 EDT
Update
Update on UTmail+ Email Outage for Students and Alumni: May 1, 2017 (3:33PM)

Microsoft is experiencing an account synchronization issue for all email accounts with @mail.utoronto.ca and @alum.utoronto.ca addresses.

All efforts are being made to correct the problem and move forward with the completion of the UTmail+ email service move to the Canadian data centres.

Due to this, restoration of UTmail+ email service will be delayed for users with @mail.utoronto.ca and @alum.utoronto.ca email addresses. Updates on the progress of the UTmail+ move will be posted to http://www.systemstatus.utoronto.ca
Posted May 01, 2017 - 15:38 EDT
Identified
Please note that UTmail+ service for students and alumni will be unavailable from 6:00 PM on Friday, April 28th to 6:00 PM on Monday, May 1st due to scheduled maintenance. DURING THIS OUTAGE, Students and Alumni will NOT HAVE ACCESS to email service.

For more details, please go to: http://main.its.utoronto.ca/news/utmail-outage-april-28-may-1/
Posted Apr 21, 2017 - 09:54 EDT
This incident affected: Email Systems (Listserv, UTMail+).