vCenter server unavailable
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Apr 21, 2017 - 09:55 EDT
Update
vCenter server issue has been resolved.
Posted Apr 21, 2017 - 09:55 EDT
Investigating
Please note that the vCenter server is currently not available and support staff are working to resolve it.
Virtual Machines are NOT affected and will continue to run uninterrupted.
Posted Apr 21, 2017 - 09:27 EDT