AMS system outage
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted May 19, 2017 - 09:41 EDT
Update
AMS system outage has been resolved.
Posted May 19, 2017 - 09:41 EDT
Investigating
ITS has received reports that production and reporting instances of AMS are unavailable.
Support staff are investigating.
Updates will be provided at 10:00 am.
Posted May 19, 2017 - 09:00 EDT
This incident affected: AMS (FIS, HRIS, Payroll Services, RPT).