Bell Centrex Partial Outage
Incident Report for ITS System Status
Resolved
The issue with Message Waiting Indication was limited to a very small number of Centrex lines and has been resolved.
Posted Jan 11, 2017 - 13:04 EST
Update
We continue to experience issues setting and clearing Message Waiting Indication on Centrex telephone lines.
We will post updates as they become available.
Posted Jan 11, 2017 - 11:45 EST
Investigating
The Message Waiting Indicator feature for Bell Canada Centrex subscribers appears to be down. The symptom is that the Message Waiting lamp on Centrex lines will not illuminate when the command is send from the Message Desk to the Bell Centrex Switch to activate it. The cause of this partial outage is under investigation. It does not appear to be related to last night's voicemail maintenance as the voicemail system itself is operating normally. Email and SMS voicemail message alerts are unaffected.
Posted Jan 10, 2017 - 16:45 EST