Portal service outage
Incident Report for ITS System Status
Resolved
The Portal service has been restored. We apologize for the interruption.
Posted Feb 13, 2018 - 13:32 EST
Investigating
Users are currently unable to log in to https://portal.utoronto.ca.
Support staff are actively working on resolving the issue.
Posted Feb 13, 2018 - 13:11 EST