UTORexchange Intermittent Connection Issues for Outlook Users on OSX
Incident Report for ITS System Status
Resolved
UTORexchange Intermittent Connection Issues for Outlook Users on OSX has been resolved.
Posted May 23, 2017 - 16:29 EDT
Update
While we are not yet able to provide an ETA, the support team continues to work towards a full resolution.
Posted May 23, 2017 - 09:54 EDT
Investigating
We have reports of an intermittent problem affecting some Outlook for Mac users on UTORexchange.
The problem manifests as a connection failure and inability to send or receive new emails.
There are only a small number of reports to this point. Users of other operating systems and mail clients (including on mobile) are not affected.
UTmail+ users are not affected.
Users are recommended to use OWA (https://owa.utoronto.ca) in the interim if problems are encountered.
Posted May 18, 2017 - 16:25 EDT