Outage at Jackman & Admissions, Munk - bloor, Citizen lab buildings
Incident Report for ITS System Status
Resolved
The network issues at the Jackman & Admissions, Munk - bloor, Citizen lab and Woodsworth Residence buildings have been resolved.
Posted Jul 15, 2016 - 08:41 EDT
Investigating
We are investigating reports of network issues at the Jackman & Admissions, Munk - bloor, Citizen lab buildings.
We are aware of the problem and we have technical staff looking into it.
Posted Jul 15, 2016 - 08:00 EDT