Call Xpress system outage on St George campus
Incident Report for ITS System Status
Resolved
The Voice Messaging system is fully operational and all reported issues have been resolved.
Posted Dec 05, 2016 - 10:17 EST
Monitoring
The Voice Messaging system is operational; however there maybe intermittent problems still occurring. Bell Canada investigation ongoing.
Posted Dec 02, 2016 - 16:37 EST
Investigating
Call Xpress voice mail system is down on the St George campus. The problem has been reported to Bell Canada.
Posted Dec 02, 2016 - 11:13 EST