UTORmail login issue
Incident Report for ITS System Status
Resolved
UTORmail login issue has been resolved.
Posted Oct 27, 2016 - 09:10 EDT
Investigating
We received reports of some users having issues with accessing UTORmail using mail clients. At this point it appears that the problem is not universal, but the impact is still under investigation.

As a temporary workaround users encountering the problem are encouraged to connect via https://webmail.utoronto.ca instead.

Updates will be provided as more information becomes available.
Posted Oct 26, 2016 - 17:13 EDT