Zayo ISP outage
Incident Report for ITS System Status
Resolved
Zayo ISP outage has been resolved and the service has been restored.
Thank you for your patience.
Posted Dec 01, 2021 - 17:07 EST
Investigating
Please note that Zayo ISP is experiencing service outage.
ORION has opened a ticket with Zayo to report this problem. The Internet traffic failed over to the other GTAnet ISPs.
We will provide more updates as they become available.
Posted Dec 01, 2021 - 14:55 EST
This incident affected: Enterprise Networks (Campus Backbone Network).