ACORN access issue
Incident Report for ITS System Status
Resolved
ACORN access issue has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Jul 09, 2018 - 22:48 EDT
Investigating
We are investigating reports of some users not being able to access the ACORN.
We have technical staff looking into it.
Posted Jul 09, 2018 - 16:31 EDT
This incident affected: Student Web Services (ACORN).