Wireless Network Outage
Incident Report for ITS System Status
Resolved
Wireless network services have been restored to the buildings listed below.
Apologize for the inconvenience caused.
Posted Jan 16, 2020 - 07:19 EST
Identified
Wireless network services have been restored to all buildings, except for Early Learning Center.
Tech support staff continue to work towards full resolution.
Posted Jan 15, 2020 - 08:54 EST
Investigating
Service disruption to the wireless network has been reported, starting at 8:00am. Tech support are working hard to restore service.
Users in the following buildings were affected:
- 370 Huron Street
- Astronomy & Astrophysics Building
- Bancroft Building
- Clara Benson Building
- Early Learning Centre
- Faculty Club
- Gerstein Science Information Centre in the Sigmund Samuel Library Bldg
- J. Robert S. Prichard Alumni House
- Knox College (Partial)
- McLennan Physical Laboratories
- Myhal Centre for Engineering Innovation and Entrepreneurship
- Ramsay Wright Laboratories
- Robarts Library Building
- Simcoe Hall
- Sidney Smith Hall
Posted Jan 15, 2020 - 08:22 EST
This incident affected: Enterprise Networks (Campus Wireless Network).