UC One Communicator mobile app not working on Rogers wireless devices
Incident Report for ITS System Status
Resolved
BCT has made the necessary changes to their back-end services to support IPv6-only mobile networks. Users can once again use the Communicator VoIP client on the Rogers data network.
Posted Dec 17, 2018 - 16:51 EST
Update
BCT continues to test the changes necessary to enable IPv6 VoIP calling on the Rogers network. The revised timeline for problem resolution is now December 17.
Posted Dec 11, 2018 - 11:43 EST
Monitoring
The VoIP provider, BroadConnect, estimates that they will have a fix for this issue in place by December 10th.
Posted Nov 28, 2018 - 13:14 EST
Identified
We have identified an issue affecting the UC One Communicator VoIP app on mobile devices connected to the Rogers network. Users have reported that the app no longer works while connected to the Rogers mobile network. It would appear that Rogers has made a change to their network whereby only IPv6 addresses are being assigned to devices. We are working with the VoIP service provider, BroadConnect, to have them make the necessary changes to their back-end to support the Communicator client when mobile devices are on IPv6-only networks. It should be noted that the client *does* function when the same device is connected to a WiFi network that supports IPv4 addressing.
Posted Nov 27, 2018 - 13:51 EST
This incident affected: Telecommunications (GoCo/BroadConnect VoIP – Polycom Devices).