Ouriginal Errors under Certain Usage Conditions
Incident Report for ITS System Status
Resolved
Ouriginal has informed us that they have resolved the issue. U of T staff continues to monitor. If instructors experience any issues, they should contact their divisional EdTech office. Thank you.
Posted Oct 20, 2021 - 15:06 EDT
Update
Please note that while the overall outages for Ouriginal were resolved yesterday, we are aware that some instructors who used the "Analyse Submission After Deadline" setting may still be experiencing difficulties accessing Similarity Reports, especially if they changed the setting mid-way through an assignment. While the company works to resolve this specific issue, we recommend instructors not use that setting. Thank you for your patience as the company works to resolve the issue.
Posted Oct 06, 2021 - 10:32 EDT
Monitoring
Our software supplier has informed us that repairs have been made to Ouriginal, and our internal testing has confirmed that Ouriginal is working again. Some instructors who had assignment submissions during the outage may find that initially they are unable to see the similarity reports for those submissions. Using the "Resubmit to Ouriginal" button from Speedgrader should rectify this temporary issue. If instructors have any concerns, they can contact q.help@utoronto.ca directly.
Posted Oct 05, 2021 - 16:58 EDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 11:07 EDT
Update
Users may now be getting an error when even attempting to create an assignment, not just when accessing a similarity reports. The company has been notified and have assigned full resources to resolving the issues. Thank you for your patience.
Posted Oct 05, 2021 - 11:06 EDT
Update
Ouriginal, part of the Academic Toolbox, is currently experiencing an outage affecting the creation of new assignments and viewing recently submitted student assessment reports. Ouriginal is aware of the issue and investigating.
Posted Oct 05, 2021 - 11:06 EDT
Investigating
Some instructors may experience difficulty generating Similarity Reports using Ouriginal under certain circumstances when using the "Analyse Submission After Deadline" feature. The vendor is investigating the issue. Instructors who encounter an error should report it to q.help@utoronto.ca. Thank you and apologies for any inconvenience this may be causing.
Posted Oct 04, 2021 - 16:51 EDT
This incident affected: Academic ToolBox (Ouriginal).