Some OISE services unavailable
Incident Report for ITS System Status
Resolved
OISE services have been restored. Please contact oise.help@utoronto.ca if you are aware of any residual service issues.
Posted Apr 07, 2021 - 08:26 EDT
Update
The OISE IT team continues with the recover and restore activities that are expected to go through the week. PeppeR is now available but other services remain unavailable at this time, including the OISE home page.
Posted Apr 06, 2021 - 13:05 EDT
Update
Power to OISE restored at noon Sunday. Network (wireless and wired) is currently available for those onsite. Computer lab open to community is functioning. OISE IT team continues with the service restoration for PeppeR, OISE websites and applications used by OISE community.
Posted Apr 05, 2021 - 07:12 EDT
Update
Due to unforeseen circumstances during the initial electrical shutdown at OISE on Friday April 2nd, another shutdown is required.
This shutdown affects all services hosted in the OISE data centre, including the OISE home page and services such as PeppeR.
Power is expected to be restored at around 2pm on Sunday April 4th, although this is only an estimate.
Once the power is restored, full service restoration could take several hours.
Posted Apr 03, 2021 - 14:35 EDT
Identified
The PeppeR Collaborative Workspace is currently unavailable due to the electrical shutdown at OISE, where PeppeR is hosted. The shutdown is expected to be last until 6:00 pm on Friday, April 2, 2021.
Posted Apr 02, 2021 - 13:38 EDT
This incident affected: Electrical Shutdowns (Electrical Scheduled Maintenance), Enterprise Networks (Departmental Networks), Academic ToolBox (Other), and Web Services (Other).