Quercus Email Delivery Delays Due to High Volume
Incident Report for ITS System Status
Resolved
The issue causing email sent from Quercus to be delayed has been resolved. As many messages were queued it's possible that individual messages dating back to earlier in the incident may still be received on a delayed basis as the queue clears.
Posted Sep 14, 2018 - 19:08 EDT
Update
While we are not yet able to provide an ETA, the support team continues to work towards a full resolution.
Posted Sep 14, 2018 - 14:30 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2018 - 11:52 EDT
Investigating
We are currently seeing delivery delays affecting email notifications and general emails sent from Quercus to UofT recipients due to high volumes. The issue is under investigation and we will provide updates as soon as they become available. Messages are being queued and will continue to be delivered as quickly as possible.
Posted Sep 13, 2018 - 11:46 EDT
This incident affected: Academic ToolBox (Quercus) and Email Systems (UTMail+).