Error Messages on Quercus
Incident Report for ITS System Status
Resolved
Our partners at Canvas have resolved the issue and users should no longer be experiencing error messages. Thank you for your patience during this period.
Posted Sep 13, 2018 - 20:15 EDT
Identified
We are receiving reports that certain actions on Quercus (e.g. trying to access rich content, quizzes, etc.) are producing error reports on Quercus. We have checked with the company and this is an error affecting all customers across Canada, starting from around 7:00 pm Toronto time. They have identified the cause and they are working on a fix. Thank you for your patience, and apologies for the inconvenience.
Posted Sep 13, 2018 - 19:35 EDT
This incident affected: Academic ToolBox (Quercus).