UTORnet Connectivity Issue to Department of Economics

Incident Report for ITS System

Resolved

Power has been restored and the wifi is back in service.
Posted Jul 18, 2025 - 09:35 EDT

Identified

The issue is related to a brown out and a fuse that took out switches in the building.
Posted Jul 17, 2025 - 23:06 EDT

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 17:35 EDT

Update

EIS staff are assisting the local IT admin on this problem
Posted Jul 17, 2025 - 17:35 EDT

Investigating

We have received reports of campus wireless network service interruption at 150 St George Street. Support staff are investigating. We will provide more updates as they become available.
Posted Jul 17, 2025 - 17:03 EDT
This incident affected: Enterprise Networks (Departmental Networks).