www.utsc.utoronto.ca not available
Incident Report for ITS System Status
Resolved
UTSC home page is now operational.
We apologize for the inconvenience and thank you for your patience.
Posted Jul 13, 2018 - 16:04 EDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2018 - 15:44 EDT
Investigating
We are investigating reports of users not being able to access www.utsc.utoronto.ca. We are aware of the problem and have technical staff looking into it.
Posted Jul 13, 2018 - 15:33 EDT
This incident affected: Web Services (UTSC Home Page).