Extensive Power Outage on Campus
Incident Report for ITS System Status
Resolved
City power just came back on in the ITS data centre,
Posted Apr 04, 2019 - 20:29 EDT
Monitoring
Toronto Hydro outage map: https://www.torontohydro.com/outage-map
Posted Apr 04, 2019 - 20:16 EDT
Update
Power remains out.
Posted Apr 04, 2019 - 19:41 EDT
Identified
We are currently experiencing a large power outage affecting power to multiple buildings on the St George campus. The primary administrative data centre continues to run on emergency backup power and central services hosted in the data centre appear to be operating normally. We will continue to monitor the situation.
Posted Apr 04, 2019 - 19:36 EDT