Admin System VPN outage report
Incident Report for ITS System Status
Postmortem

The existing TLS certificate on the VPN appliance expired on February 6, 2020 at 7:00pm. A new TLS certificate for the VPN appliance was installed on the VPN appliance but was not configured on the service to use the new TLS certificate due to human error. The problem was resolved by configuring the TLS certificate on the VPN appliance and resolved the issue. We implemented additional processes to ensure this issue would not occur again.

We apologize for the inconvenience and appreciate your patience.

Posted Feb 07, 2020 - 14:13 EST

Resolved
The Admin Systems VPN was unavailable for new VPN connection from February 6, 2020 at 7:00pm to February 7, 2020 at 8:21am due to TLS certificate expiration on the service. The issue was resolved by configuring the VPN service to use a new TLS certificate. Existing VPN client connected to the VPN connection was not affected by the issue.
Posted Feb 07, 2020 - 14:07 EST
This incident affected: VPN Services (Admin Systems VPN).