SWS/ROSI Alumni Transcripts Application outage
Incident Report for ITS System Status
Resolved
SWS/ROSI Alumni Transcripts Application is now operational.
We apologize for the inconvenience and thank you for your patience.
Posted Oct 12, 2018 - 11:48 EDT
Investigating
SWS/ROSI Alumni Transcript Application (https://sws.rosi.utoronto.ca/sws/) is currently not available. Support staff are working to restore service.
Posted Oct 12, 2018 - 09:28 EDT
This incident affected: Student Web Services (ROSI).