Network interruption at Jackman Humanities and Enrolment Services buildings
Incident Report for ITS System Status
Resolved
The network connectivity has been restored.
We apologize for the inconvenience.
Posted Apr 23, 2018 - 15:32 EDT
Investigating
Please note that ITS has received reports of network service interruption affecting Jackman Humanities and Enrolment Services buildings.
We are aware of the problem and have technical staff looking into it. We apologize for the inconvenience.
Posted Apr 23, 2018 - 14:46 EDT
This incident affected: Enterprise Networks (Departmental Networks).