Redundant Fibre Link to UTSC down
Incident Report for ITS System Status
Resolved
The broken fibre link to UTSC was fixed at 00:30 this morning and network connectivity has been restored.
Posted Apr 17, 2019 - 07:19 EDT
Identified
ISP technicians continue to work on repairing the fibre damage.
We do not have an ETA as yet, we will provide more updates as they become available.
Posted Apr 16, 2019 - 16:49 EDT
Investigating
The Fibre link to UTSC is down. ISP reported damage to the fibre links.
No network disruption experienced due to redundancy.
Posted Apr 16, 2019 - 12:14 EDT
This incident affected: Enterprise Networks (UTSC WAN Link).