246 Bloor Street and St. Mike's Network Outage
Incident Report for ITS System Status
Resolved
The network service has been restored. Thank you for your patience.
Posted Jan 16, 2023 - 12:50 EST
Investigating
We are investigating reports of users not being able to access the network at 246 Bloor Street and St. Mike's.
We will provide updates as they become available.
Posted Jan 16, 2023 - 12:21 EST
This incident affected: Enterprise Networks (Departmental Networks).