REDCap Issue - Wed. Dec. 1, 2021
Incident Report for ITS System Status
Resolved
The incident impacting REDCap has been resolved and service has been restored. Thank you for your patience.
Posted Dec 01, 2021 - 12:52 EST
Investigating
Issues have been encountered subsequent to a recently completed maintenance cycle. The team is currently reversing all changes made and service is expected to resume shortly. We apologise for the unanticipated disruption.
Posted Dec 01, 2021 - 12:24 EST
This incident affected: Research & Library Systems (REDCap).