Issue Impacting New Quizzes tool in Quercus
Incident Report for ITS System Status
Resolved
The vendor has reported that the issue impacting grade synchronization for the New Quizzes tool in Quercus has been resolved. If you continue to experience issues, please contact the educational technology support team within your department or division.
Posted Nov 18, 2020 - 15:21 EST
Update
The vendor is actively investigating the issue.
Posted Nov 04, 2020 - 09:16 EST
Investigating
Submission grades for the New Quizzes tool in Quercus are not being properly posted to the Gradebook and Speedgrader. The issue has been escalated with the vendor.
Posted Nov 03, 2020 - 15:24 EST
This incident affected: Academic ToolBox (Quercus).