Out-of-Office Message Delivery Issue
Incident Report for ITS System Status
Resolved
This issue has been resolved. Thank you for your patience.
Posted Jan 20, 2023 - 15:36 EST
Update
We continue to work with the vendor on resolving the Out-of-office issue. We apologize for the inconvenience.
Posted Jan 16, 2023 - 08:00 EST
Investigating
Microsoft is investigating an issue with automatic Out-of-Office message delivery to external clients.
Internal delivery of these messages works as intended.
Posted Dec 15, 2022 - 11:46 EST
This incident affected: Email Systems (Other).