Certain UofT Websites are Currently Unreachable
Incident Report for ITS System Status
Resolved
Thank you for your patience as we worked to resolve the matter. Affected websites are now reachable again.
Posted Dec 01, 2019 - 13:11 EST
Investigating
A number of University of Toronto websites are currently unreachable, including RESEARCH.utoronto.ca and TRANSPORTATION.utoronto.ca. Staff are investigating. Thank you for your patience.
Posted Dec 01, 2019 - 12:03 EST
This incident affected: Web Services (LAMP Hosting Service).