Internet Congestion due to ORION outage
Incident Report for ITS System Status
Resolved
According to the ORION website, full service has been restored.
Posted Apr 10, 2019 - 19:28 EDT
Identified
Due to an outage to ORION at TFS, we may experience periods of intermittent congestion to the Internet until service is restored to ORION. We currently do not have an ETA on repair. You view the most recent updates directly from ORION here: https://www.orion.on.ca/news-events/press-releases/network-outages/
Posted Apr 10, 2019 - 13:15 EDT
This incident affected: Enterprise Networks (Campus Backbone Network, Campus Wireless Network, Departmental Networks, DNS, UTM WAN Link, UTSC WAN Link).