LAMP service interruption
Incident Report for ITS System Status
Resolved
The issue affecting the LAMP7 server has been resolved. Apologies for any inconvenience experienced.
Posted Jan 15, 2020 - 20:36 EST
Investigating
Please be aware that web sites hosted on the LAMP7 server are currently unavailable. Staff are actively investigating the issue and service will be restored ASAP.
Posted Jan 15, 2020 - 12:01 EST
This incident affected: Web Services (LAMP Hosting Service).