Network issues at FIFSW, UTS, 720 Spadina and 655 Spadina due to power outage
Incident Report for ITS System Status
Resolved
Power was restored at 07:15pm last night. Network services have been restored.
Posted Apr 14, 2021 - 07:52 EDT
Investigating
There are network interruptions at Factor-Inwentash Faculty of Social Work, University of Toronto Schools, 720 Spadina and 655 Spadina locations due to power outage.
We will provide more updates as they become available.
Posted Apr 13, 2021 - 16:52 EDT
This incident affected: Electrical Shutdowns (Other) and Enterprise Networks (Departmental Networks).