sectigo certificate notice
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 16:57 EDT
Monitoring
If you experience any issues with sectigo certificate, please contact security.admin@utoronto.ca for assistance.
Posted Jun 02, 2020 - 07:33 EDT
Investigating
The sectigo old SHA-1 AddTrust External CA Root expired on May 30 2020. The new cross-certificates has been provided since April 30. We do not anticipate any user impact, however if you are experiencing any issues with sectigo certificate, please contact security.admin@utoronto.ca for assistance.

For more information, please visit:
https://isea.utoronto.ca/advisory-sectigo-addtrust-certificate-expiry/
Posted Jun 01, 2020 - 07:09 EDT
This incident affected: Information Security (Other).