Slow Load Times on LAMP6 Server
Incident Report for ITS System Status
Resolved
The issue with slow load times for websites on the LAMP6 server has been resolved. We continue to investigate further to ensure that there is no repeat of the issue.
Posted Aug 14, 2019 - 20:30 EDT
Investigating
We're currently observing intermittent slow load times for some websites hosted on the LAMP6 server. Staff are investigating the issue and hope to have a resolution in due course.
Posted Aug 14, 2019 - 16:14 EDT
This incident affected: Web Services (LAMP Hosting Service).