WebLogin Issue
Incident Report for ITS System Status
Resolved
The weblogin issue has been resolved and is now back in service.
We apologize for the inconvenience caused.
Posted Nov 23, 2020 - 08:24 EST
Investigating
We have received reports about users having issues logging in.
ITS support staff are investigating and we will post updates as information becomes available.
Posted Nov 23, 2020 - 07:25 EST
This incident affected: Identity Management Systems (Shibboleth).