Latency issue on UTORnet
Incident Report for ITS System Status
Resolved
Latency issue on UTORnet has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Aug 07, 2019 - 10:07 EDT
Investigating
We are investigating reports of some users experiencing packet drops and high latency to random traffic flow..
Please be assured that we are aware of the problem and we have technical staff looking into it.
Posted Aug 06, 2019 - 16:00 EDT
This incident affected: Enterprise Networks (Campus Backbone Network).