LAMP Service Interruption
Incident Report for ITS System Status
Resolved
The LAMP7 service has been restored.
We apologize for the inconvenience caused.
Posted Nov 26, 2019 - 11:15 EST
Investigating
Please be aware that web sites hosted on the LAMP7 server are currently unavailable. Staff are actively investigating the issue and service will be restored ASAP.
Posted Nov 26, 2019 - 10:04 EST
This incident affected: Web Services (LAMP Hosting Service).