UTmail+ Unable to Log In from Off Campus
Incident Report for ITS System Status
Resolved
UTmail+ Log In issue for off-campus users has been resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Apr 18, 2018 - 11:58 EDT
Investigating
Please be aware that due to a DNS issue UTmail+ is currently unreachable for off-campus users. It's possible that some on-campus users may also be affected depending on how their DNS use is configured. The issue is currently under investigation.
Posted Apr 18, 2018 - 11:05 EDT
This incident affected: Email Systems (UTMail+).