Windows PowerShell server issue
Incident Report for ITS System Status
Resolved
The Windows Powershell problem was resolved.
We apologize for the inconvenience and thank you for your patience.
Posted Oct 27, 2021 - 10:51 EDT
Update
The https:// http://utorid.utoronto.ca web pages used for UTORid Account Management (e.g. activate UTORid, enable JOINid, change password, reset password, etc) are going into emergency maintenance due to a problem. We are working to restore service as quickly as possible.
Posted Oct 22, 2021 - 15:25 EDT
Investigating
There is an ongoing outage of a Windows Powershell server used by the UTORmail->UTMail+ migration scripts to manipulate UTMail+ mailboxes. Tech staff are working to restore the service.
We will provide more updates as they become available.
Posted Oct 22, 2021 - 11:47 EDT
This incident affected: Email Systems (UTMail+).