Wireless service outage
Incident Report for ITS System Status
Resolved
EIS staff have completed the restoration of wireless service in all locations.
We appreciate your patience and apologize for the inconvenience.
Posted Oct 03, 2017 - 10:50 EDT
Update
Wireless services have been restored in all locations except for the Hart House Theatre. The AP’s there will be replaced as soon as EIS staff can get access.
Posted Oct 03, 2017 - 09:04 EDT
Update
Wireless service has been restored in all the locations except for Hart House which is 89% complete.
Posted Sep 29, 2017 - 17:15 EDT
Update
Network infrastructure staff continue to work diligently with electrical contractors to replace the APs in hard-to-reach locations.
Posted Sep 28, 2017 - 16:29 EDT
Update
EIS staff are making every effort to get the remaining APs replaced.

Here are the latest numbers:
Dentistry: 92% complete
Hart House: 89% complete
Posted Sep 27, 2017 - 16:45 EDT
Update
Wireless service has been restored in all the locations except for Dentistry and Hart House.
Here are the latest numbers:

Dentistry: 92% complete
Hart House: 89% complete
Posted Sep 26, 2017 - 16:53 EDT
Update
Good progress has been made and EIS staff continue to work on restoring wireless connectivity for all locations.
Here is the latest progress report:

Dentistry: 71% complete
Hart House: 89% complete
Jackman: 100% complete
Law: 100% complete
Lillian Massey: 100% complete
MaRS: 100% complete
Music: 100% complete
500 University: 100% complete
Chestnut Residence: 100% complete
Posted Sep 26, 2017 - 09:14 EDT
Update
EIS staff have made significant progress today and are nearly done swapping out affected APs.
The remaining APs are mostly in hard-to-reach locations which will take a bit more effort to replace.
Here are the latest numbers:

Dentistry: 71% complete
Hart House: 89% complete
Jackman: 83% complete
Law: 100% complete
Lillian Massey: 100% complete
MaRS: 100% complete
Music: 100% complete
500 University: 100% complete
Chestnut Residence: 100% complete
Posted Sep 25, 2017 - 17:02 EDT
Update
EIS staff have made steady progress and continue to work tirelessly towards restoration of services in all locations.
Following is the latest progress report:
Dentistry: 63% complete
Hart House: 73% complete
Jackman: 83% complete
Law: 100% complete
Lillian Massey: 70% complete
MaRS: 65% complete
Music: 67% complete
500 University: 100% complete
Chestnut Residence: 94% complete
Posted Sep 25, 2017 - 07:47 EDT
Update
EIS staff will be working over the weekend with the electrical contractor to continue swapping out affected APs.
We should be in much better shape by Monday morning. Here are the latest numbers:

Dentistry: 27% complete
Hart House: 24% complete
Jackman: 41% complete
Law: 97% complete
Lillian Massey: 33% complete
MaRS: 65% complete
Music: 48% complete
500 University: 68% complete
Chestnut Residence: 25% complete
Posted Sep 22, 2017 - 16:55 EDT
Update
We received a shipment of replacement APs early this morning. Staff are prepping them for installation and will continue to swap out the affected APs until they are all done. Here are the updated numbers as of this morning:

Dentistry: 27% complete
Hart House: 24% complete
Jackman: 36% complete
Law: 83% complete
Lillian Massey: 33% complete
MaRS: 65% complete
Music: 48% complete
500 University: 68% complete
Chestnut Residence: 2% complete
Posted Sep 22, 2017 - 08:48 EDT
Update
Here is the latest progress report on replacing affected wireless access points:

Dentistry: 27% complete
Hart House: 24% complete
Jackman: 32% complete
Law: 80% complete
Lillian Massey: 33% complete
MaRS: 65% complete
Music: 48% complete
500 University: 68% complete
Chestnut Residence: 2% complete

We are awaiting a shipment of additional replacement APs from the vendor today (Sept 21).
Posted Sep 21, 2017 - 11:20 EDT
Update
Here is the latest progress report on replacing affected wireless access points:

Dentistry: 25% complete
Hart House: 21% complete
Jackman: 28% complete
Law: 50% complete
Lillian Massey: 30% complete
MaRS: 60% complete
Music: 39% complete
500 University: 67% complete
Chestnut Residence: 2% complete
Posted Sep 20, 2017 - 14:34 EDT
Update
Here is the latest update on the wireless outage on the downtown campus:

Network infrastructure staff, along with 4 electrical contractors, have been targeting large classrooms and areas with greatest use first. There has been some difficulty getting into some of the locations due to classes in progress. Staff are currently preparing a new batch of APs for installation first thing Wednesday morning in order to get as much done before classes start.
 
Here are the counts of APs replaced and back online so far:
 
·   Dentistry: 24 out of 114 APs are online.
·   Jackman: 8 out of 37 APs are online.
·   Lillian Massey: 6 out of 34 APs are online.
·   Music: 10 out of 106 APs are online. Contractor is going to continue tomorrow
·   Law: 36 out of 73 APs are online.
·   500 University: 6 out of 60 are online. Contractor is going to continue tomorrow
·   Mars: Contractor is going to replace APs ‪at 7am tomorrow‬
·   Hart House: Contractor is going to replace APs ‪at 6:30am tomorrow‬
 
We are expecting a shipment of additional APs from Fortinet tomorrow and will continue to swap out APs as we receive them.

We will continue to update the ITS System Status page as new information becomes available.
Posted Sep 19, 2017 - 18:38 EDT
Identified
Network infrastructure staff continue to respond to the wireless network outage affecting multiple locations on the downtown campus. This involves swapping out affected wireless access points. Partial service has been restored in many of these locations, but we are not yet up to full coverage so users may encounter sub-standard wireless network speeds. Again, we apologize for the inconvenience this is causing at a very busy time of the year. Staff are working hard to restore full service. We will continue to provide status updates as they become available.
Posted Sep 19, 2017 - 14:50 EDT
Update
Support staff continue to work diligently to restore wireless service.
Following is the updated list of affected locations:
Dentistry, MaRS, Chestnut residence, Rehabilitation Sciences Building, Law, Edward Johnson Building, HartHouse, Jackman Humanities, L Massey, Loretto and Music.
Posted Sep 19, 2017 - 08:43 EDT
Investigating
We are experiencing wireless service outage at the following locations:
Dentistry, MaRS, Chestnut residence, Rehabilitation Sciences Building, Law, Edward Johnson Building, HartHouse, and Jackman Humanities.
Tech support staff are working on restoring the service.
Posted Sep 19, 2017 - 07:33 EDT
This incident affected: Enterprise Networks (Campus Wireless Network).