MS Shifts Issue
Incident Report for ITS System Status
Resolved
Resolved:
While Microsoft Product Group has informed us that the Global Fix rollout is fully completed they are still investigating a few affected Teams/members.

Please, make sure Mobile App users have the most recent Teams App version.

If you still experience issues with the Shifts app in Teams please Submit a ticket in ESC providing the following details:

1. Affected team Full Name
2. Client platform and version (Desktop or Mobile app, Windows or MacOS, New Teams)
Posted Apr 16, 2024 - 10:21 EDT
Update
The Product Group has informed us that the Global Fix is on track and still rolling out to all tenants.
This update is part of ongoing efforts to ensure a complete resolution of the issue and to restore full functionality for all affected users and teams.

Microsoft is closely monitoring the deployment to ensure a smooth and effective rollout.
As the update progresses through its final stages, we appreciate your continued patience and understanding.
Posted Apr 08, 2024 - 08:00 EDT
Update
As part of ongoing efforts to mitigate the current issues, Microsoft Product Group working on fixing reported Teams Shifts affected.

Unfortunately, the initial deployment of Tenant wide fix was rolled back due to an incident involving another Graph Partner.
A new deployment started Thursday night, and if everything progresses as expected, it should reach 100% of the tenants by approximately February 7th.
Posted Jan 29, 2024 - 11:49 EST
Update
The MS product team informed us that the deployment of the fix is progressing more slowly than initially anticipated. The team is actively engaging with the Graph team to expedite the process and ensure a thorough resolution.
Posted Jan 25, 2024 - 14:01 EST
Update
The Microsoft Product Group anticipates that the deployment will be fully completed tonight.
They are closely monitoring the rollout to ensure a smooth and effective resolution.
Posted Jan 23, 2024 - 08:03 EST
Update
This tenant-wide fix began rolling out on January 10th, with an expected completion date for full deployment by January 20th.
This resolution should address the challenges with adding group members to Shifts.
Posted Jan 15, 2024 - 07:57 EST
Identified
We have received confirmation from Microsoft that a fix will be deployed as part of their current release cycle, which is scheduled for this week. We are awaiting the exact timelines for the full rollout and will share these details as soon as they are confirmed.
Posted Jan 10, 2024 - 13:11 EST
Update
Microsoft is actively working to resolve this issue and is targeting a fix for deployment starting on January 9.
Posted Jan 05, 2024 - 08:00 EST
Investigating
We received reports of users having issue with Shifts on Microsoft Teams. Some users are encountering issues with schedules and managing team members. We are actively investigating this issue with Microsoft and will provide updates as we know more.
Posted Dec 13, 2023 - 12:38 EST
This incident affected: Email Systems (Office 365).