Exchange email system issue
Incident Report for ITS System Status
Resolved
The mobile-to-Exchange connectivity problems that some of our users were experiencing yesterday appear to have abated but IT staff will continue to actively monitor the environment. Users who do experience problems should contact the Information Commons Help Desk if they have further problems connecting to Exchange with their mobile devices.
Posted Sep 14, 2017 - 14:31 EDT
Update
Issues with Exchange mail on phones appears to be better this morning but we continue to monitor the situation and investigate the root cause and users should report any issues to help.desk@utoronto.ca

In the meantime, we will be conducting rolling restarts of the servers as we add additional resources. If you get an error while attempting to access your email, please wait a few minutes and try again, before reporting the problem.

Users can also use their phone's web browser to connect to owa.utoronto.ca to read email if their mail app isn't working while we continue investigating.
Posted Sep 14, 2017 - 12:37 EDT
Update
ITS staff continue to troubleshoot the issue of mobile users not being able to connect to Exchange. A high priority ticket has been opened with Microsoft and staff are working on a resolution. We apologize for the inconvenience this is causing. As a workaround, users should still be able to use their desktop Outlook clients and/or OWA to access their mail.
Posted Sep 14, 2017 - 09:10 EDT
Investigating
We are currently receiving some reports of people experiencing difficulty connecting to the Exchange email system with their mobile phones. IT staff are investigating. If you experience problems connecting with your phone, please report the problem to help.desk@utoronto.ca with the details on the type of phone, operating system, where you were when you experienced the problem (e.g. on campus or off) and any particular symptoms you experienced.
Posted Sep 13, 2017 - 16:50 EDT