Wireless Service Outage at Dentistry
Incident Report for ITS System Status
Resolved
The issue has been resolved and the wifi service restored.
Thank you for your patience.
Posted Apr 11, 2024 - 08:46 EDT
Investigating
We are investigating reports of users not being able to access the wireless service at Dentistry.
Please be assured that we are aware of the problem and we have technical staff looking into it.
Posted Apr 11, 2024 - 08:30 EDT
This incident affected: Enterprise Networks (Campus Wireless Network).