M365 Login Issue for InTune Managed Devices
Incident Report for ITS System Status
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 09:42 EDT
Investigating
We are currently investigating reports from users of InTune managed devices who are experiencing authentication issues. If you are unable to authenticate to your device, please be aware that our team is actively working to resolve this issue.
We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 20, 2024 - 10:15 EDT
This incident affected: Email Systems (Office 365).